• More Bink XP/SP2 help?

    From Mike Luther@1:117/3001 to All on Monday, December 06, 2004 08:03:44
    Haven't quite got Bink working with XP SP/2 yet and need some more thought please. I had a fully functioning and perfectly working BINK/MAX/Squish POTS and TelNet test system working on WIN-98, all the way through the complete critical patch Microsoft additions and so on.

    With your help here earlier, prior to the XP upgrade, I got down to a working, windows look right, can poll my other sites locally on both POTS with a modem and TelNet with COM/IP just fine. FWIW, I also could use my licensed version of ZOC to TelNet into my local 1:117/3001 on TelNet with OS/2 just fine.

    Then because there are simply problems with anything less than WIN XP which M/S
    is simply going to abandon, I made the decision to upgrade the test box to WIN XP. What an experience! I couldn't even get the critical patches done on line
    without contaminating the box. It took a complete re-install and the CD-ROM critical patch game plus virus cleanout, spyware cleanout, and firewall install
    to even get a clean box for test purposes,But that seems to be over now and I think the test box is clean.

    But when I tried to download files I hit a snag. The XP SP2 updated box got into a complete frazzle with bad blocks showing in the transfer between the 1:117/3001 site with both POTS and TelNet. Nothing I tried with various thoughts cured this and Mike Trip and Carl Arnett of R18 here suggested that this was likely WIN Modem related. A cooperative vendor here thought so too.
    I wound up with a supposedly all hardware processor based Intel PCI modem .. which .. though claimed to be a non-Win-modem was still a Win Modem. Needing a
    PCI internal modem for an OS/2 transportable box, I did research.

    I chose an Actiontec PCI internal full hardware modem. It works fine in OS/2 and with Bink and everything there once you learn how to find the serial port number for it as part of the CONFIG.SYS file comm driver init lines and so on.
    It also installed just fine for this next research step on the XP SP/2 box as far as I can tell.

    The Actiontec PCI internal hardware modem appears to have totally solved the file transfer glitch and operations problems with BINK/MAX/Squish on the POTS side of operations for this development test box with XP SP/2.

    But the file sync and bad block errors are still there with the TelNet version.
    This same test box had *NONE* of this problem at all with WIN 98 and the full BINK/MAX/Squish test operation on it. I've experimented with the S1000 register settings with COM/IP and it's baud rate, locked baud and other settings to try to fix this. No help. This licensed version of COM/IP is an older version 2.4.1. Earlier, I submitted an Email for suggestions to PC-Micro
    to ask for their advice and on [erhaps updating to a version 3 of COM/IP which I had downloaded if needed. There was no answer back from them.

    I've filled out a support request for advice from them again, this time from the CGI help interface to their URL site. No answer yet, but the entire COM/IP
    line, per what I see now, has been pushed through version (4) and as of October
    19, 2004, was retired. No more COM/IP licenses are being issued. The whole show has been moved to a new product at a far higher minimum two unit price product. There may be an upgrade cheaper offer for previous paid for clients, but I don't know that yet. We'll see at some point.

    I realize the suggestion to drop TelNet and go to BINKD or whatever is out there. But I have far too many TelNet related issues to drop that and as well,
    the whole emergency response professional system interfaces for EOC's and so on
    are still very heavily invested in TelNet here in the USA which isn't known very well outside the agencies, I've come to discover.

    Since this all works with POTS now, but not with TelNet versions of BINK, does anyone have any thoughts that I could try to solve the sync loss error for file

    Thank you..

    Sleep well; OS/2's still awake! ;)

    Mike @ 1:117/3001
    --- Maximus/2 3.01
    * Origin: Ziplog Public Port (1:117/3001)