• Nav Install error on new 98 machine

    From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:49
    Date: Sun, 19 Sep 1999 22:52:48 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: Nav Install error on new 98 machine
    Newsgroups: win.navigator
    Message-ID: <1036424825.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 22

    Hi Shane :)
    This is strange, today I was setting up a new customer
    and tryed to install navigator on a his new gateway machine
    running Windows 98. I never seen this before, it gave
    an illegal operation at the point of chooseing the install
    directory and stopped the install and kicked out of the
    install all together. I wish I was able to write down the
    message so you would have more to go on but my customer
    was standing over my shoulder and freaked out when it
    happend. ( I hate inexperienced computer users ) lol
    He had a virus program running but I disabled it when I
    made a second attempt. Got the same thing :(
    Needless to say with my customer thinking I was screwing
    up his computer with my software I didn't make a third
    attempt. (Thank God I had my new wcppp running I got
    him online useing that) But I have never seen any error's
    when installing navigator. Is there something I should check
    in the future or advise my customers before installing
    navigator on these new systems running Windows 98.

    Thanks,
    John
    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:49
    Date: Sun, 19 Sep 1999 23:25:00 -0400
    From: RUBEN FIGUEROA
    To: JOHN KLAPP
    Subject: Nav Install error on new 98 machine
    Newsgroups: win.navigator
    Message-ID: <1036424827.34.937795968@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 13

    [snip]
    Needless to say with my customer thinking I was screwing -> up his
    computer with my software I didn't make a third -> attempt. (Thank God I
    had my new wcppp running I got -> him online using that) But I have
    never seen any error's -> when installing navigator. Is there something I should check -> in the future or advise my customers before installing
    navigator on these new systems running Windows 98.

    I am not sure if this is your problem but one thing I would caution you
    about is that you can get a GPF with InstallSheild if the user has
    Intellimouse installed. You have to hit Ctrl-Alt-Del, Select Mswheel
    from the list, and click End Task.
    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Mon, 20 Sep 1999 10:06:59 -0400
    From: RUBEN FIGUEROA
    To: JOHN KLAPP
    Subject: Nav Install error on new 98 machine
    Newsgroups: win.navigator
    Message-ID: <1036424834.34.937795968@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 30

    Well, it seems that the 'second edition' of 98 does have a few more
    problems during installation than does the initial release. I think the
    only thing that would solve these problems is a complete rewrite of the
    setup programs. I don't know if/when that will happen with the current navigator.


    Hi Shane :)
    This is strange, today I was setting up a new customer
    and tryed to install navigator on a his new gateway machine
    running Windows 98. I never seen this before, it gave
    an illegal operation at the point of chooseing the install
    directory and stopped the install and kicked out of the
    install all together. I wish I was able to write down the
    message so you would have more to go on but my customer
    was standing over my shoulder and freaked out when it
    happend. ( I hate inexperienced computer users ) lol
    He had a virus program running but I disabled it when I
    made a second attempt. Got the same thing :(
    Needless to say with my customer thinking I was screwing
    up his computer with my software I didn't make a third
    attempt. (Thank God I had my new wcppp running I got
    him online useing that) But I have never seen any error's
    when installing navigator. Is there something I should check
    in the future or advise my customers before installing
    navigator on these new systems running Windows 98.

    Thanks,
    John
    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Mon, 20 Sep 1999 10:14:36 -0400
    From: RUBEN FIGUEROA
    To: JOHN KLAPP
    Subject: Nav Install error on new 98 machine
    Newsgroups: win.navigator
    Message-ID: <1036424836.34.937795968@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 26

    Hi Shane :)
    This is strange, today I was setting up a new customer
    and tryed to install navigator on a his new gateway machine
    running Windows 98. I never seen this before, it gave
    an illegal operation at the point of chooseing the install
    directory and stopped the install and kicked out of the
    install all together. I wish I was able to write down the
    message so you would have more to go on but my customer
    was standing over my shoulder and freaked out when it
    happend. ( I hate inexperienced computer users ) lol
    He had a virus program running but I disabled it when I
    made a second attempt. Got the same thing :(
    Needless to say with my customer thinking I was screwing
    up his computer with my software I didn't make a third
    attempt. (Thank God I had my new wcppp running I got
    him online useing that) But I have never seen any error's
    when installing navigator. Is there something I should check
    in the future or advise my customers before installing
    navigator on these new systems running Windows 98.

    Shane,

    I as well have had a few users on my system say the same type of error
    has been popping up on their newer machines.

    Aaron Wornom
    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Mon, 20 Sep 1999 11:41:51 -0400
    From: RUBEN FIGUEROA
    To: AARON WORNOM
    Subject: Nav Install error on new 98 machine
    Newsgroups: win.navigator
    Message-ID: <1036424840.34.937836876@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 19

    Aaron,

    Seems strange that you should mention the error... this past weekend I too
    had the same problem. At first I thought it was a bad
    distribution cd, but then we ftp'd into Santronics and got a copy... the
    same error... something like error 122. This was a brand new
    98 machine. I did have the user remove all files in the windows/temp directory, but still the same error. Let me know if you find a work around.
    I later used the disk on my home system and the install and WUP worked just fine.

    Dave


    Hi Shane :)
    This is strange, today I was setting up a new customer
    and tryed to install navigator on a his new gateway machine
    running Windows 98.

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Mon, 20 Sep 1999 15:41:28 -0400
    From: RUBEN FIGUEROA
    To: SHANE CARAVEO
    Subject: Nav Install error on new 98 machine
    Newsgroups: win.navigator
    Message-ID: <1036424842.34.937836419@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 39

    Shane,

    Try installing the Win3.x version of connection manager on a Windows 98b machines. Maybe it was just luck (because I didn't think it would work), but
    it did.

    Dave

    Well, it seems that the 'second edition' of 98 does have a few more problems during installation than does the initial release. I think the only thing that would solve these problems is a complete rewrite of the setup programs. I don't know if/when that will happen with the current navigator.


    Hi Shane :)
    This is strange, today I was setting up a new customer
    and tryed to install navigator on a his new gateway machine
    running Windows 98. I never seen this before, it gave
    an illegal operation at the point of chooseing the install
    directory and stopped the install and kicked out of the
    install all together. I wish I was able to write down the
    message so you would have more to go on but my customer
    was standing over my shoulder and freaked out when it
    happend. ( I hate inexperienced computer users ) lol
    He had a virus program running but I disabled it when I
    made a second attempt. Got the same thing :(
    Needless to say with my customer thinking I was screwing
    up his computer with my software I didn't make a third
    attempt. (Thank God I had my new wcppp running I got
    him online useing that) But I have never seen any error's
    when installing navigator. Is there something I should check
    in the future or advise my customers before installing
    navigator on these new systems running Windows 98.

    Thanks,
    John


    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)