• New navigator installer in gamma file area

    From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Tue, 30 Nov 1999 17:36:58 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424918.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 7

    This fixes a couple installer issues with win98. This should pretty
    much be final on the installer. Please test and let us know of any
    issues.

    Shane

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Wed, 01 Dec 1999 16:12:47 -0400
    From: RUBEN FIGUEROA
    To: SHANE CARAVEO
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424921.34.944001418@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 15

    This fixes a couple installer issues with win98. This should pretty
    much be final on the installer. Please test and let us know of any
    issues.

    Shane




    Hi,

    I just downloaded and installed this. Still no go for me. I have not been
    able to get the nav to work with win98. I'm running win98 first version with the updates. The error I'm getting is site not found. However its not even looking for it.
    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Thu, 02 Dec 1999 10:07:06 -0400
    From: RUBEN FIGUEROA
    To: BOB BRINSFIELD
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424923.34.944082767@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 23


    This fixes a couple installer issues with win98. This should pretty
    much be final on the installer. Please test and let us know of any issues.

    Shane




    Hi,

    I just downloaded and installed this. Still no go for me. I have not
    been able to get the nav to work with win98. I'm running win98 first version with the updates. The error I'm getting is site not found.
    However its not even looking for it.

    Please be more descriptive than this. WHEN does it say it cannot find
    the site? How are your trying to connect? (ie. Is this dial in, or
    over the net) Perhaps describe in detail the steps you take to get to
    the point where it gives this error, then the exact words of the error.

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Thu, 02 Dec 1999 12:37:44 -0400
    From: RUBEN FIGUEROA
    To: SHANE CARAVEO
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424926.34.944001418@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 17


    This fixes a couple installer issues with win98. This should pretty
    much be final on the installer. Please test and let us know of any
    issues.

    Yep...looks like the problem I had with the last one is gone now.

    As for a trivial cosmetic suggestion...the progress indicator in the
    installer is just a box with a status bar, that doesn't say anything. Is
    it possible to put a comment there, like "Copying the Wildcat! Navigator files..." or something?

    No big deal, since most people are used to seeing such a box by now,
    but usually there's at least some sort of text there.


    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Thu, 02 Dec 1999 13:15:22 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424928.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 30


    Hi,

    I just downloaded and installed this. Still no go for me. I have not been able to get the nav to work with win98. I'm running win98 first version with the updates. The error I'm getting is site not found. However its not even looking for it.

    Please be more descriptive than this. WHEN does it say it cannot find
    the site? How are your trying to connect? (ie. Is this dial in, or
    over the net) Perhaps describe in detail the steps you take to get to
    the point where it gives this error, then the exact words of the error.

    Hi,

    I've just reinstalled the nav once more. It dials out to any bbs that I
    want it to however it won't work when trying to connect thru the internet. The error I get and have always recieved since win98 is...

    Winsock was not able to connect to address

    address

    because the address was not found.

    Now I know from watching the activity that its not even looking for the address.

    Bob

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Thu, 02 Dec 1999 13:22:37 -0400
    From: RUBEN FIGUEROA
    To: BOB BRINSFIELD
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424930.34.944158522@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 39



    Hi,

    I just downloaded and installed this. Still no go for me. I hav
    been able to get the nav to work with win98. I'm running win98 version with the updates. The error I'm getting is site not found. However its not even looking for it.

    Please be more descriptive than this. WHEN does it say it cannot
    the site? How are your trying to connect? (ie. Is this dial in, or
    over the net) Perhaps describe in detail the steps you take to ge
    the point where it gives this error, then the exact words of the e

    Hi,

    I've just reinstalled the nav once more. It dials out to any bbs that I
    want it to however it won't work when trying to connect thru the
    internet. The error I get and have always recieved since win98 is...

    Winsock was not able to connect to address

    address

    because the address was not found.

    Now I know from watching the activity that its not even looking for the address.

    Bob

    Hi bob,
    provide all the settings for in the connection manager for a bbs you are
    trying to connect to over the internet.

    Shane


    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Thu, 02 Dec 1999 13:26:33 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424932.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 40



    Hi,

    I just downloaded and installed this. Still no go for me. I hav been able to get the nav to work with win98. I'm running win98 version with the updates. The error I'm getting is site not found. However its not even looking for it.

    Please be more descriptive than this. WHEN does it say it cannot the site? How are your trying to connect? (ie. Is this dial in, or over the net) Perhaps describe in detail the steps you take to ge the point where it gives this error, then the exact words of the e

    Hi,

    I've just reinstalled the nav once more. It dials out to any bbs that I want it to however it won't work when trying to connect thru the internet. The error I get and have always recieved since win98 is...

    Winsock was not able to connect to address

    address

    because the address was not found.

    Now I know from watching the activity that its not even looking for the address.

    Bob

    Hi bob,
    provide all the settings for in the connection manager for a bbs you are trying to connect to over the internet.

    Shane

    I've tried with the basic setup just installed. It won't connect to Santronics.

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Thu, 02 Dec 1999 14:08:57 -0400
    From: RUBEN FIGUEROA
    To: BOB BRINSFIELD
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424934.34.944159193@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 47




    Hi,

    I just downloaded and installed this. Still no go for me.
    been able to get the nav to work with win98. I'm running version with the updates. The error I'm getting is site n However its not even looking for it.

    Please be more descriptive than this. WHEN does it say it c
    the site? How are your trying to connect? (ie. Is this dia
    over the net) Perhaps describe in detail the steps you take
    the point where it gives this error, then the exact words of

    Hi,

    I've just reinstalled the nav once more. It dials out to any bb
    want it to however it won't work when trying to connect thru the internet. The error I get and have always recieved since win98

    Winsock was not able to connect to address

    address

    because the address was not found.

    Now I know from watching the activity that its not even looking address.

    Bob

    Hi bob,
    provide all the settings for in the connection manager for a bbs y
    trying to connect to over the internet.

    Shane

    I've tried with the basic setup just installed. It won't connect to Santronics.

    Look in the properties there to see if the number is actually online.winserver.com

    Can you ping online.winserver.com when you dial into the internet?

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Thu, 02 Dec 1999 14:17:43 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424936.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 59




    Hi,

    I just downloaded and installed this. Still no go for me. been able to get the nav to work with win98. I'm running version with the updates. The error I'm getting is site n However its not even looking for it.

    Please be more descriptive than this. WHEN does it say it c the site? How are your trying to connect? (ie. Is this dia over the net) Perhaps describe in detail the steps you take the point where it gives this error, then the exact words of

    Hi,

    I've just reinstalled the nav once more. It dials out to any bb want it to however it won't work when trying to connect thru the internet. The error I get and have always recieved since win98

    Winsock was not able to connect to address

    address

    because the address was not found.

    Now I know from watching the activity that its not even looking address.

    Bob

    Hi bob,
    provide all the settings for in the connection manager for a bbs y trying to connect to over the internet.

    Shane

    I've tried with the basic setup just installed. It won't connect to Santronics.

    Look in the properties there to see if the number is actually online.winserver.com

    Can you ping online.winserver.com when you dial into the internet?


    Thats how its listed.. online.winserver.com

    I can do better than ping it I can get here with my web browser and login.
    BTW I don't dial in. I have a cable modem connected but this problem first surfaced about 1 year ago while I was connecting to the internet thru erols.
    I was given loads of workarounds thru the newsgroups including one
    suggestion to install the nav in safe mode. Nothing has worked for me. I'm at a
    total
    loss. I know that I'm not alone though just from reading the newsgroups I
    could tell there were tons of problems concerning the nav and win98. Will
    there be a new version of the nav with Wins2000? If so I may just wait till that
    comes out.

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Thu, 02 Dec 1999 14:35:10 -0400
    From: RUBEN FIGUEROA
    To: BOB BRINSFIELD
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424938.34.944162263@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 68





    Hi,

    I just downloaded and installed this. Still no go f
    been able to get the nav to work with win98. I'm ru version with the updates. The error I'm getting is However its not even looking for it.

    Please be more descriptive than this. WHEN does it sa
    the site? How are your trying to connect? (ie. Is th
    over the net) Perhaps describe in detail the steps yo
    the point where it gives this error, then the exact wo

    Hi,

    I've just reinstalled the nav once more. It dials out to
    want it to however it won't work when trying to connect t internet. The error I get and have always recieved since

    Winsock was not able to connect to address

    address

    because the address was not found.

    Now I know from watching the activity that its not even l address.

    Bob

    Hi bob,
    provide all the settings for in the connection manager for a
    trying to connect to over the internet.

    Shane

    I've tried with the basic setup just installed. It won't conne Santronics.

    Look in the properties there to see if the number is actually online.winserver.com

    Can you ping online.winserver.com when you dial into the internet?


    Thats how its listed.. online.winserver.com

    I can do better than ping it I can get here with my web browser and
    login. BTW I don't dial in. I have a cable modem connected but this
    problem first surfaced about 1 year ago while I was connecting to the internet thru erols. I was given loads of workarounds thru the
    newsgroups including one suggestion to install the nav in safe mode. Nothing has worked for me. I'm at a total loss. I know that I'm not
    alone though just from reading the newsgroups I could tell there were
    tons of problems concerning the nav and win98. Will there be a new
    version of the nav with Wins2000? If so I may just wait till that
    comes out.

    Yes there will be a new one. What is the date on your winsock.dll file?
    I recently found someone who had one dated in 1996 (well before 98's
    release!)



    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Mon, 20 Dec 1999 14:18:29 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424940.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 68





    Hi,

    I just downloaded and installed this. Still no go f been able to get the nav to work with win98. I'm ru version with the updates. The error I'm getting is However its not even looking for it.

    Please be more descriptive than this. WHEN does it sa the site? How are your trying to connect? (ie. Is th over the net) Perhaps describe in detail the steps yo the point where it gives this error, then the exact wo

    Hi,

    I've just reinstalled the nav once more. It dials out to want it to however it won't work when trying to connect t internet. The error I get and have always recieved since

    Winsock was not able to connect to address

    address

    because the address was not found.

    Now I know from watching the activity that its not even l address.

    Bob

    Hi bob,
    provide all the settings for in the connection manager for a trying to connect to over the internet.

    Shane

    I've tried with the basic setup just installed. It won't conne Santronics.

    Look in the properties there to see if the number is actually online.winserver.com

    Can you ping online.winserver.com when you dial into the internet?


    Thats how its listed.. online.winserver.com

    I can do better than ping it I can get here with my web browser and login. BTW I don't dial in. I have a cable modem connected but this problem first surfaced about 1 year ago while I was connecting to the internet thru erols. I was given loads of workarounds thru the newsgroups including one suggestion to install the nav in safe mode. Nothing has worked for me. I'm at a total loss. I know that I'm not alone though just from reading the newsgroups I could tell there were tons of problems concerning the nav and win98. Will there be a new version of the nav with Wins2000? If so I may just wait till that
    comes out.

    Yes there will be a new one. What is the date on your winsock.dll file?
    I recently found someone who had one dated in 1996 (well before 98's release!)


    That could be the problem then..8-19-96 is the date on my file.

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Fri, 03 Dec 1999 07:28:05 -0400
    From: RUBEN FIGUEROA
    To: SHANE CARAVEO
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424942.34.944001418@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 12

    Shane,
    What is the file name? Either I can't find it or don't have access.
    Tracy

    This fixes a couple installer issues with win98. This should pretty
    much be final on the installer. Please test and let us know of any
    issues.

    Shane


    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Tue, 14 Dec 1999 15:52:49 -0400
    From: RUBEN FIGUEROA
    To: BOB BRINSFIELD
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424969.34.944159193@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 46




    Hi,

    I just downloaded and installed this. Still no go for me.
    been able to get the nav to work with win98. I'm running version with the updates. The error I'm getting is site n However its not even looking for it.

    Please be more descriptive than this. WHEN does it say it c
    the site? How are your trying to connect? (ie. Is this dia
    over the net) Perhaps describe in detail the steps you take
    the point where it gives this error, then the exact words of

    Hi,

    I've just reinstalled the nav once more. It dials out to any bb
    want it to however it won't work when trying to connect thru the internet. The error I get and have always recieved since win98

    Winsock was not able to connect to address

    address

    because the address was not found.

    Now I know from watching the activity that its not even looking address.

    Bob

    Hi bob,
    provide all the settings for in the connection manager for a bbs y
    trying to connect to over the internet.

    Shane

    I've tried with the basic setup just installed. It won't connect to Santronics.

    I ran into same problem installing nav on win98 what I found is it
    corrupts the winsock.dll file what i did to fix the problem was we made
    a patch installer that deletes and reinstalls winsock.dll and
    dunzip.dll. It was only way I could get it to work!
    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Wed, 15 Dec 1999 12:39:12 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036424970.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 14



    I ran into same problem installing nav on win98 what I found is it
    corrupts the winsock.dll file what i did to fix the problem was we made
    a patch installer that deletes and reinstalls winsock.dll and
    dunzip.dll. It was only way I could get it to work!

    Is this with the current gamma installer or the old installer? I've
    looked into the gamma installer, it does not include winsock.dll, so
    shouldn't be causing any problem.

    Shane

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Mon, 27 Dec 1999 01:19:23 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: New navigator installer in gamma file area
    Newsgroups: win.navigator
    Message-ID: <1036425018.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 18




    I ran into same problem installing nav on win98 what I found is it corrupts the winsock.dll file what i did to fix the problem was we
    a patch installer that deletes and reinstalls winsock.dll and
    dunzip.dll. It was only way I could get it to work!

    Is this with the current gamma installer or the old installer? I've
    looked into the gamma installer, it does not include winsock.dll, so shouldn't be causing any problem.

    Shane


    It was an older one I just download the newest one seems to be working
    ok for me so far!
    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)