• nav exe fixed

    From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Sun, 30 Apr 2000 14:23:13 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: nav exe fixed
    Newsgroups: win.navigator
    Message-ID: <1036425099.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 9

    FYI

    There was actually a corruption in the exe itself. This has been fixed,
    so any download should be fine. Sorry for the inconvenience.

    Shane


    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Sun, 07 May 2000 13:32:32 -0400
    From: RUBEN FIGUEROA
    To: SHANE CARAVEO
    Subject: nav exe fixed
    Newsgroups: win.navigator
    Message-ID: <1036425104.34.957118993@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 19



    There was actually a corruption in the exe itself. This has been fixed,
    so any download should be fine. Sorry for the inconvenience.

    Not sure if it was related to the above problem (as I've yet to try a
    new download), but last week the new NAV would not install on a W95
    machine.

    No error, it would just sorta hang for 30 secs at the 99% done part,
    then skip to cleaning up the files without ever doing anything.

    Chris





    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Mon, 08 May 2000 09:50:29 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: nav exe fixed
    Newsgroups: win.navigator
    Message-ID: <1036425106.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 19




    There was actually a corruption in the exe itself. This has been
    so any download should be fine. Sorry for the inconvenience.

    Not sure if it was related to the above problem (as I've yet to try a
    new download), but last week the new NAV would not install on a W95
    machine.

    No error, it would just sorta hang for 30 secs at the 99% done part,
    then skip to cleaning up the files without ever doing anything.

    Chris

    Download a fresh copy and try again just to be sure. We haven't
    received any other reports like this one.

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Wed, 17 May 2000 14:07:35 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: nav exe fixed
    Newsgroups: win.navigator
    Message-ID: <1036425108.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 29





    There was actually a corruption in the exe itself. This has been
    so any download should be fine. Sorry for the inconvenience.

    Not sure if it was related to the above problem (as I've yet to try a
    new download), but last week the new NAV would not install on a W95 machine.

    No error, it would just sorta hang for 30 secs at the 99% done part,
    then skip to cleaning up the files without ever doing anything.

    Chris

    Download a fresh copy and try again just to be sure. We haven't
    received any other reports like this one.


    Shane,

    I downloaded the new version, although it does actually start the
    install now it stops at about 75% with an error in a file, something
    like mwkws16 or close to that -- it popped by too quick to catch it.

    Chris

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Thu, 18 May 2000 08:49:09 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: nav exe fixed
    Newsgroups: win.navigator
    Message-ID: <1036425110.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 36






    There was actually a corruption in the exe itself. This has
    so any download should be fine. Sorry for the inconvenience.

    Not sure if it was related to the above problem (as I've yet to
    new download), but last week the new NAV would not install on a machine.

    No error, it would just sorta hang for 30 secs at the 99% done
    then skip to cleaning up the files without ever doing anything.

    Chris

    Download a fresh copy and try again just to be sure. We haven't
    received any other reports like this one.


    Shane,

    I downloaded the new version, although it does actually start the
    install now it stops at about 75% with an error in a file, something
    like mwkws16 or close to that -- it popped by too quick to catch it.

    Chris


    Be sure you've uninstalled any existing installation. Also search the
    drive for mkwws16.dll, and rename or remove it if it exists.

    Shane

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Wed, 07 Jun 2000 13:56:36 -0400
    From: RUBEN FIGUEROA
    To: SHANE CARAVEO
    Subject: nav exe fixed
    Newsgroups: win.navigator
    Message-ID: <1036425121.34.957118993@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 25

    Shane,

    Downloaded the new wcNav. Installed without a problem, but, can't
    connect using the default online.winserver.com listing. I did it with
    and without virtual winsock. I can however connect via your web page and
    noticed a new listing in the Connection Manager with your IP address
    instead and can connect now via the Connection Manager directly. What
    gives?


    Thanks,

    Dave Rossow


    FYI

    There was actually a corruption in the exe itself. This has been fixed,
    so any download should be fine. Sorry for the inconvenience.

    Shane



    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thursday, January 31, 2019 19:12:58
    Date: Thu, 08 Jun 2000 10:33:11 -0400
    From: RUBEN FIGUEROA
    To: DAVID ROSSOW
    Subject: nav exe fixed
    Newsgroups: win.navigator
    Message-ID: <1036425124.34.960400596@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 31

    I don't know why you cant connect, not likely to be anything to do with
    wcnav, otherwise we would certainly of heard about it from many people.
    If you can connect with IP, but not domain name, it's something to do
    with DNS configuraiton.

    Shane,

    Downloaded the new wcNav. Installed without a problem, but, can't
    connect using the default online.winserver.com listing. I did it with
    and without virtual winsock. I can however connect via your web page and
    noticed a new listing in the Connection Manager with your IP address instead and can connect now via the Connection Manager directly. What
    gives?


    Thanks,

    Dave Rossow


    FYI

    There was actually a corruption in the exe itself. This has been
    so any download should be fine. Sorry for the inconvenience.

    Shane




    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)